DeutschEnglish

Untermenü

 - - - By CrazyStat - - -
Letzte Änderung:
24.10.2018 - 21:15:04

Voraussetzungen

Die Besucherstatistik läuft eigentlich auf jedem Server der PHP-Scripts unterstützt und kommt mit allen gängigen Browsern zurecht. Es wird kein MySQL und kein Zugriff auf Server-Logfiles benötigt!

Auf dem Server

  • PHP 5.1 oder neuer (5.3.3, 5.3.8 wurden getestet), für Counter und Kreisdiagramme mit aktivierter GDLib (neuer als 2.0.28).
    Aus Sicherheitsgründen wird generell empfohlen register_globals = Off zu setzen (nicht zwingend). Läuft auch wenn safe_mode = On.
  • kein MySQL
  • Bei Seiten mit sehr hohem Besucheraufkommen ist ein "starker" Server empfehlenswert
  • Das Script läuft auf so gut wie jedem PHP-fähigen Webspace, selbst auf Freehostern

Passenden Webspace auf schnellen Servern finden Sie zu günstigen Preisen bei effect · marketing - hier bekommen Sie bei einigen Paketen CrazyStat sogar vorinstalliert (auf Nachfrage auch bei den niedrigen Paketen)!

effect · marketing richtet Ihnen CrazyStat auch für Ihre vorhandene Seite ein wenn Ihr derzeitiger Server die Voraussetzungen von CrazyStat nicht erfüllt oder Sie Installation und Wartung lieber in professionelle Hände legen wollen.

Auf dem Client

  • Browser (Internet Explorer 5.5 bis 9, Opera 5 bis 11.62, Firefox 1.0 bis 11, Safari 3.2.1 bis 5.1.5 (Win), Google Chrome 1.0 bis 18 wurden getestet
  • Bilder (dürfen nicht geblockt werden, Textbrowser werden nicht gezählt)
  • JavaScript für Ermittlung der Monitorauflösung und Farbtiefe und einige Komfort- Funktionen für die Auswertung der Ergebnisse (in show_stat.php, nicht zwingend)